WordPress raises minimum PHP version to 5.6

With the launch of WordPress 5.2 the minimum supported PHP version has been raised to PHP 5.6. WordPress hosted on servers with less than PHP 5.6 will no longer be able to update and will see an error which reads Your server is running PHP version 5.5.38 but WordPress 5.2 […]